Download | Wiki

Disable PT trading via Feeder


#1

Im looking for a solution as to how i can disable PT trading using PTF.

Current market + Settings have caused me for the second time to end up in bags over 25%
As PTF controls the files and DEFAULT_Trading_Enabled = false is default. How do you disable it.

So far the method im using is Keep_Balance_Percentage = 100.0 is there a better way?


#2

You can use sell only mode directly in PT. There is a drop-down in the PT side bar which you can set as forced on


#3

Iv found with SOM enabled DCA still was running


#4

Did you use the forced SOM via PT? You also need to make sure this is set to false

https://wiki.profittrailer.com/doku.php?id=dca.properties#default_dca_ignore_sell_only_mode


#5

Ah that was it. Thank you