Download | Wiki

Trading View alerts


#1

In the last 24hours it seems as though gmail have changed some settings and profit feeder has stop reading the emails, I’ve tried restarting the bot cleaning out the emails and restarting my alerts with no luck…
Anyone got any news on what has happened or any quick fixes?

Thanks:)


#2

I can’t set anything on the internet either. Can you check that the IMAP function is still enabled in your Gmail settings?


#3

IMAP is still enabled, the alerts were working last night. It just shows that the emails are not being read anymore.


#4

Argh… Can’t find anything online. I’ll try find some time today or tomorrow to see if I can see if Google is returning any errors on the IMAP call


#5

Do you guys use Send to Email or Email to SMS on your alerts? My hypothesis is that you use Send to Email which sends a html email. TV changed their html email format and feeder can’t read alert information anymore. If you change your alerts to use Email to SMS with the same email address, my expectation is that your alerts will be read again. This has been confirmed by another user.


#6

Brilliant that’s it working again :grin::tada:


#7

Hi
Is there a video link to setup appsettings.json to activate tradingview alerts?
When i paste

“TradingViewSignalsGrouping”: {
“Condition”: “[pair.SignalDetected] == true”,
“Configs”: [
{
“MinBuyVolumeOffset”: “-75”,
“TrailingProfitOffset”: “100”,
“InitialCostPercentageOffset”: “100”,
“Override”: {
“DcaRebuyTimeout”: “30”,
“RebuyTimeout”: “120”,
“ABuyStrategy”: “RSI”,
“ABuyValue”: “45”,
“BBuyStrategy”: “DISABLED”,
“CBuyStrategy”: “DISABLED”,
“Weight”: “100”
}
}
]
},
I keep getting error messages , and I am not sure what I am doing wrong?


#8

Can you share your full settings and the error message you are seeing?